Posts by Greeny

    Bitte nicht auf der Teamspeak Version 3.0.19 bleiben!


    Die 3.0.19 enthält (mal wieder) einen Unicode Exploit in Teamspeak der euren Client crashen kann.
    Im Prinzip kann jeder der euch anschreiben kann euch auch crashen falls ihr die .19 benutzt.
    Dieser Exploit ist seit Freitag bekannt, ich wollte aber nichts offziell dazu sagen, das es bisher nur 3rd Party Schutz Plugins gab.
    Wir haben das ganze Wochenende unglaublich lustige Leute die eure Clients gecrashed haben gebannt, jetzt gibt es ja einen Patch, also entweder Upgraden, Downgraden oder Protection Plugin holen!


    Greeny.~

    "Demokratie" ... "bezeichnet Herrschaftsformen, politische Ordnungen oder politische Systeme, in denen Macht und Regierung vom Volk ausgehen, indem dieses – entweder unmittelbar oder durch Auswahl entscheidungstragender Repräsentanten – an allen Entscheidungen, die die Allgemeinheit verbindlich betreffen, beteiligt ist." (Begriffsdeutung entfernt)


    Jede Stimme zählt gleich viel, die Mehrheit entscheidet.
    Politiker betreiben auch Wahlkampf was nur die Absicht hat deine Meinung zu beeinflussen, wir schlagen euch nur vor was wir für die Beste Idee halten und zeigen euch die uns bekannten Vor- und Nachteile auf.

    War auf Seite der Rebellen die gejagt wurden beteiligt, ich bürge für die Antwort des Polizisten das die Hunter der Polizei unfreiwillig abhanden kamen.


    Hier ist ein Teamspeak Screenshot mit Timestamp für alle die interessiert sind welche 2 Polizisten sich 3 Hunter klauen lassen:




    Greeny


    *TS Bild vom Support aus Datenschutzgründen entfernt