• Jo Leute,
    Ich hab jetzt nach einer längeren Pause wieder mit Arma angefangen und wollte auf den reallife RPG Server joinen,soweit klappt das auch,aber wenn ich dann gejoint bin laggt alles und ich hab dauernd nur 1 FPS.als ich das letzte Mal gespielt hab war das nicht so und mein PC ist auch eindeutig leistungsstark genug.


    Ich hoffe Mal das ihr mir helfen könnt
    Liebe Grüße KlackiLP

  • Kannste nähere Infos zu deinen Specs abliefern wie CPU GPU und RAM zudem deine Game-Einstellungen Verraten? Bisher würde ich sagen du hast die Sichtweite und die Effekte wie Partikel zu hoch, mach mal alles Ganz Low.


    Mfg.:derkoffer1

  • 14:11:07: [INFO] Blocked loading of file: "D:\Programme\Steam\steamapps\common\Arma 3\@RealLifeRPG5.0\task_force_radio_pipe_x64.dll".


    das steht gerade im Battleeye Launcher aber ich höre trotzdem alle

  • Jo Leute,
    Ich hab jetzt nach einer längeren Pause wieder mit Arma angefangen und wollte auf den reallife RPG Server joinen,soweit klappt das auch,aber wenn ich dann gejoint bin laggt alles und ich hab dauernd nur 1 FPS.als ich das letzte Mal gespielt hab war das nicht so und mein PC ist auch eindeutig leistungsstark genug.


    Ich hoffe Mal das ihr mir helfen könnt
    Liebe Grüße KlackiLP

    Falls das Problem immer noch besteht. Dann lade die RLRPG Mod im ArmA 3 Launcher Manuell und benutze anstatt die 64-bit die 32-bit Version von ArmA

  • hab ich schon 2 mal gemacht und hat nix gebracht

  • Falls das Problem immer noch besteht. Dann lade die RLRPG Mod im ArmA 3 Launcher Manuell und benutze anstatt die 64-bit die 32-bit Version von ArmA

    werde ich machen bin ab morgen im Urlaub und hab gerade keine Zeit dafür deßhalb berichte ich vom Ergebniss erst wenn ich zurück bin