Battleeye Client not Responding

  • Edit: Die Lösung findest du im Zweiten Absatz im untersten Beitrag. Link dazu: *Klick*


    Dies ist ein längerer Beitrag. Dieser geht zu meiner Erfahrung mit den Fehler Battleeye Client not Responding und der dazu gehörige ein Hoffnungsschimmer.


    Vorab:

    Dies ist eher an die technisch versierten gedacht.


    Ich habe (oder hatte [ist noch unsicher]) diese Problem seit MONATEN, ich war schon bei sehr vielen im Support und auch teils Admin ebene, genauso wie bei IT´lern.

    Ich werde scheinbar random aus dem Spiel von Battleye gekickt mit der Nachricht "Battleeye Client not Responding".

    Random weil:

    -In sehr vielen verschieden Situation. Dass heißt: verschiedene Spieler, verschiedene Autos, verschiedene Zeiten, verschiedene Orte ....

    -Die minimal Zeit die ich raus geworfen wurde ist 5-10 min., die Durchschnittszeit 45min - 1 Std 15min., maximal Zeit 1 Std 30 min. (Dabei gesagt die Zeiten die ich hatte und das ungefähr nicht Minuten genau und nicht Sekunden genau).


    Lösungs Versuche die wir probiert hatten:

    -Modpack neuinstalliert, und alles was davor normaler weise probiert wird, überprufen etc..

    -Battleeye neuinstallieren.

    -Arma neuinstallieren.

    -Windows neuinstallieren, ja sogar mit neuen Key. (Niemand hat die Absicht un lizenzierte Versionen von Windows zu nutzen 8o)

    -Spiel auf SSD ziehen.

    -Spiel auf den Rechner haben mit only Betriebssystem und Ts3.

    -Kein einziges mal rauszutabben,

    -Gefühlte Hunderte malle raustabben im Dienst.

    -Tausend Sachen im Hintergrund offen haben.

    -Nichts offen zu haben im Hintergrund.

    -Verschiedenste Einstellungen jeglicher Art von Arma.

    -Netwerk Switch wechseln.

    -Direkt an den Router anschliesen.

    -Jedes andere System, Handys eingeschlossen, zu disonnecten vom Router und nur Rechner drinne haben.

    -Router auf Werkseinstellungen.

    -Handy als Internet per Hotspot.

    und zu gutter letz als ziv großenteils das gleiche zu probieren.



    Nun das noch seltsame an der Sache:

    Der Fehler überlebte dies ohne Verbesserung oder Verschlechterung.

    Es half nichts Monate lang bis, so scheint es, bis gestern.



    Die Hoffnung:

    Ich habe mir aufgrund eines Angebotes eine 1 TB M.2 gekauft und auf meinen Mainboard installiert.

    Die Gelegenheit genutzt und mein Betriebssystem neu aufgezogen um einen clean install zu haben und meine verbleibende HDD dadurch auszutauschen.

    So getan PC auch mal Sauber gemacht [Dazu gesagt war schon Staubig aber nicht kritisch und Temparatur war nie ein Problem, genauso wenig wie überlastung des PC´s].

    Daten rüber gezogen (eine eine externe Backup Platte) damit die Festplatten auch mal wieder Formatiert werden, einfach um einnen richtigen Clean install zu haben.

    Alle Softwares wieder installiert wie vorher, also zumindest alle die genutzt worden sind.

    Daten rüber gezogen.

    Spiele installiert, genauso wie die Mods


    Dann heute Abend 19 Uhr ich starte Arma und rechne damit das nichts geadert ist.

    Dann war ich aber ca. 2 Std. und 15 min. im Dienst ohne Probleme, bin dann zwar geflogen aber das lag daran das mein Download automatisch gestartet ist mein Ping zu hoch gang ....


    Ich habe mit Katharina geredet, ihre/unsere Vermutung es könnte an der M.2 liegen (also an der höhen Schreibgeschwindigkeit) das das Problem entweder behoben ist oder verzögert ist.

    Hier Screenshot der Festplatten direkt nach dem ich aufgehört habe zu zocken

    *Klick* (Oben M.2, Unten SSD worauf Arma vorher lief.)


    Abschluss:

    Ich werde dies weitertesten und berichten was weiterhin passiert!

    Solltet ihr Vermutungen haben wo das Problem sagt es mir gerne.

    Sollte jemand das gleiche Problem haben hoffe ich das ich auch vielleicht helfen könnte. :)


    Danke für die Aufmerksamkeit und das du es bis hier geschafft hast. :)clap

    RD-Abzeichen_Notarzt.pngMit freundlichen Grüßen

    Dr. Yuri Muto 4211_butterfly.gif

    Ehren-Notarzt bei ‘Die Abramier’ RainbowPls

    Level: 89

    Facharzt für Psychologie und Notfallmedizin

    76561198121792899.png

    The post was edited 2 times, last by Dr. Yuri Muto ().

  • Eine Sache die mir grade noch einfiel die ich erwähnen sollte ist:

    Wenn ich auf RLRPG oder den Medic Lehrgangsserver connecte passiert mir das mit Batleeye.

    Mit jedem anderen Modpack auf jeden anderen Server bisher noch nie.

    Ich habe mal getestet was passiert wenn ich RLRPG auf einen lokalen Server zuhause holade und drauf zocke, das Ergebnis ich wurde auch kein einziges mal rausgeworfen.

    RD-Abzeichen_Notarzt.pngMit freundlichen Grüßen

    Dr. Yuri Muto 4211_butterfly.gif

    Ehren-Notarzt bei ‘Die Abramier’ RainbowPls

    Level: 89

    Facharzt für Psychologie und Notfallmedizin

    76561198121792899.png

  • Vielleicht solltest du Mal probieren über den Task Manager in den Details die Priorität hoch zu schrauben. Ich hatte dieses Problem auch Mal.. aber danach ging's bei mir. Und mittlerweile geht's immer :) hoffe es hilft ein wenig.

  • Danke für den Hinweis, sollte das Problem jetzt wieder auftreten werde ich das versuchen :thumbup:.

    RD-Abzeichen_Notarzt.pngMit freundlichen Grüßen

    Dr. Yuri Muto 4211_butterfly.gif

    Ehren-Notarzt bei ‘Die Abramier’ RainbowPls

    Level: 89

    Facharzt für Psychologie und Notfallmedizin

    76561198121792899.png

  • Update nach 2 Std und 50 min wurde ich rausgeworfen, dass hei-t das Problem wurde "nur" verzögert. Ich werde den Tipp mit den Task Manager bald ausprobieren.

    RD-Abzeichen_Notarzt.pngMit freundlichen Grüßen

    Dr. Yuri Muto 4211_butterfly.gif

    Ehren-Notarzt bei ‘Die Abramier’ RainbowPls

    Level: 89

    Facharzt für Psychologie und Notfallmedizin

    76561198121792899.png

  • Danke für deine Antwort :thumbup:

    Der erste Link hilft mir leider nicht, da ich das relativ am Anfang gemacht habe ,mehrmals.


    Der Zweite scheint da schon interessanter:

    "Kurz gesagt: Server joinen, nichts machen und ca. 30 Sekunden warten, loszocken. Nun solltet ihr ohne große Probleme stundenlang spielen können, ohne dass euch Battleye ans Bein pisst. Klingt komisch, ist aber so. Kann ich selbst auch bestätigen, da ich meistens eh noch kurz AFK bin nachdem ich einem Server beitrete und bisher immer nur Probleme hatte wenn ich direkt losgezockt habe."


    Ich werde es probieren!


    Danke vielmals für den Tipp:):!:

    RD-Abzeichen_Notarzt.pngMit freundlichen Grüßen

    Dr. Yuri Muto 4211_butterfly.gif

    Ehren-Notarzt bei ‘Die Abramier’ RainbowPls

    Level: 89

    Facharzt für Psychologie und Notfallmedizin

    76561198121792899.png

  • Beim deinstallieren von einem Programm werden nicht zwangsläufig auch alle Ordner gelöscht so kann es passieren das Ordner mit Einstellungen beibehalten werden und bei einer Neuinstallation wieder geladen werden.

    (Weil oben nur steht das du BE neu installiert hast)

    dag-skill.gifMit freundlichen Grüßen

    Michael Burns

  • Netter Hinweis nur wie oben im Text steht:

    -Battleeye neuinstallieren.

    -Arma neuinstallieren.

    -Windows neuinstallieren,

    -Spiel auf den Rechner haben mit only Betriebssystem und Ts3.

    Damit auch logischerweise eine neuinstallierung von allem

    neu aufgezogen um einen clean install


    Wie gesagt netter Hinweis, und ich danke dir das du mir helfen willst.

    Nur das kann man denke ich ausschließen, aufgrund der Punkte von oben.:)

    RD-Abzeichen_Notarzt.pngMit freundlichen Grüßen

    Dr. Yuri Muto 4211_butterfly.gif

    Ehren-Notarzt bei ‘Die Abramier’ RainbowPls

    Level: 89

    Facharzt für Psychologie und Notfallmedizin

    76561198121792899.png

  • Update: 2 Tage hintereinander bin ich jetzte zwischen ca. 10-15 min. raus geflogen um danach bis zu 2 Stunden, länger war ich noch nicht im Dienst, nicht rauszufliegen.


    Ich habe in der Zeit nichts geändert oder nicht das mir bekannt wäre, außer halt auch anderes zu zocken.

    RD-Abzeichen_Notarzt.pngMit freundlichen Grüßen

    Dr. Yuri Muto 4211_butterfly.gif

    Ehren-Notarzt bei ‘Die Abramier’ RainbowPls

    Level: 89

    Facharzt für Psychologie und Notfallmedizin

    76561198121792899.png

  • Dr. Yuri Muto schonmal mit einem anderen Internetzugang probiert? Teste z.B mal bitte mit deinen Mobilen Daten eine runde auf dem Server zu Spielen. Ich wette es kickt dich dann nicht mehr. Bin mir ziemlich sicher, dass es nichts mit deinem Setup zu tuen hat.

    The post was edited 1 time, last by Jannik ().

  • schreib basti an der kann dir sicher mit seinem schrott ac helfen lulw

    Sag Mal : was geht eigentlich in deinem Kopf falsch ? Bist du so einsam und verbittert, dass du in einem online Forum einer Community ranten musst, welche du schon vor ein paar Wochen verlassen hast ?

    Falls dem so ist : Versuch Mal vor die Tür zu gehen und so mit Leuten zu sprechen (vorausgesetzt dem Falle, dass du weißt wie man nach draußen kommt ). In diesem Sinne helfe ich dir Mal bei deinem Abschied aus dieser Community.:*

  • Jannik habe es getestet bin sehr lange nicht raus geflogen, müsste dann, da mein Handy leer war, wieder auf normal wechseln. Etwas darauf bin ich auch raus geflogen.

    Kann aber auch nur Zufall sein, naja wie auch immer ich werde es testen.

    Das scheint aber auch der einigst logische Schluss der noch bleib zu sein.


    Danke dir vielmals Jannik das scheint eine gute Spur zu sein.


    Und wenn ich schon dabei bin gibt es hier jemanden der sich mit Routern und dem Internets auskennt?


    Randinfo:

    Ich habe sehr schnelles und eigentlich zuverlässiges Internet, dass heißt ich denke nicht das es an den Ping oder ähnlichen liegt.

    RD-Abzeichen_Notarzt.pngMit freundlichen Grüßen

    Dr. Yuri Muto 4211_butterfly.gif

    Ehren-Notarzt bei ‘Die Abramier’ RainbowPls

    Level: 89

    Facharzt für Psychologie und Notfallmedizin

    76561198121792899.png

  • Und wenn ich schon dabei bin gibt es hier jemanden der sich mit Routern und dem Internets auskennt?


    Randinfo:

    Ich habe sehr schnelles und eigentlich zuverlässiges Internet, dass heißt ich denke nicht das es an den Ping oder ähnlichen liegt.

    1. Firmware auf dem Router überprüfen und ggf. aktualisieren.

    2. Welchen Router hast du mit welchen Provider?

    3. Kabel oder DSL?

    4. Provider anrufen und das Problem beschreiben.

    5. Frage nach, ob du eine IPv4 Verbindung bekommst von deinem Provider oder der dich nur auf IPv6 gestellt hat. Eine IPv6-Verbindung wechselt, je nach Provider, die IP-Adresse mehrfach innerhalb einer Minute. Dies hat entsprechende Lags oder sogar DCs zr Folge.

    Deine möglichen IP-Adressen kannst du hier gut einsehen: wieistmeineip.de


    6. Was heißt für dich sehr schnelles Internet? Du kannst einen Speedtest über die oben genannte Seite laufen lassen. Vorsicht: Bei Gigabit-Verbindungen kann die Seite nicht ausreichend sein, da der Server dir je nach Auslastung nicht genügend Datenpakete senden kann und damit das Ergebnis verfälscht. Bis ca. 600 M/Bits ist der Speedtest sehr zuverlässig.

    7. Routereinstellungen über den Provider prüfen lassen. Leitungsdiagnose über 24h anfordern.


    Wenn dann auch nichts gehen sollte, dann kannst du über einen Wechsel des Providers nachdenken.

  • Danke für die Antwort!

    Hier die Antworten:

    1. Muss ich sehen wie und ob ich das so einfach kann.

    2. Ich bin bei Unitymedia und haben davon den gestellten Horizon Router.

    3. Ich glaube Kabel.

    4. Werde ich tun!

    5. Ich habe soviel ich weiß keine IPv6 sondern nur IPv4. Und selbst wenn nicht habe es momentan auf einer Statischen IP stehen aus gewissen Grunden (Und ja ich habe es auch mal mit einer Dynamischen IP probiert, das ist nicht der Grund).

    6. Beim letzten Speedtest, ist schon etwas her, habe ich so um die 750 MBits.

    7. Werde ich auch tun!


    Extra: Wechsel ist doof, da hier sonst nur schrott Anbieter sind.

    RD-Abzeichen_Notarzt.pngMit freundlichen Grüßen

    Dr. Yuri Muto 4211_butterfly.gif

    Ehren-Notarzt bei ‘Die Abramier’ RainbowPls

    Level: 89

    Facharzt für Psychologie und Notfallmedizin

    76561198121792899.png

  • Guten Morgen zusammen,


    was ich noch empfehlen könnte wäre das Programm Pingplotter. (Kannst du die Testversion benutzen) Da könntest du halt wirklich nochmal überprüfen, ob du vielleicht nicht doch irgendwie mit deiner Verbindung Probleme hast.


    Ich hatte vor einigen Monaten selbiges Problem mit BattleEye. Bin von einer 400MBit auf 1000MBit gewechselt mit Kabel (Vodafone allerdings) und hatte ab da an die Probleme.


    Letzten Endes habe ich über Pingplotter gesehen, dass mein Ping geschwankt ist von ca. 30ms -120ms, was dann, so vermute ich, auch zum Kick geführt hat.


    Ein Techniker hat dann bei mir am Kasten im Keller die Werte da irgendwie neu eingestellt (bin da kein Fachmann) und seit dem war es super. Habe aber auch schon ein paar Monate nicht gespielt...


    Vielleicht kann dir das ja helfen.


    Mit besten Grüßen


    Norman Normal

    Helmut Hinkelbein


    - -


    Schöne Zeiten gehabt, tolle Zeiten gerade eben, voller Vorfreude auf Morgen! :thumbup:


    Zivilist: Helmut Hinkelbein

    Spielzeit Server: ~ 1000 Stunden

    Spielzeit Arma: ~ 4100 Stunden

    Steam: Crazyflosch

    Twitch: Crazyflosch

    Twitter: Crazyflosch


    Zivilist aus Überzeugung :!: :!: