Probleme mit Arma seit Contact DLC aktiviert wurde

  • Moin Leute,


    mein Problem hat wenig mit den Servern von Reallife zu tun, dennoch bin ich in der Hoffnung, dass irgendjemand hier Ahnung hat oder etwas im Netz findet was mir bisher entgangen ist.


    Am Wochenende der Kalenderwoche 12 habe ich mir das DLC Contact gekauft und wollte nun die Gegenstände in einer Workshop Mission ausprobieren, ohne das mir bekloppte Wasserzeichen den Spaß nehmen. Arma gestartet - ohne Mods oder DLC's. Server wie gewöhnlich erstellt, Online gesetzt für meine Mitstreiter, Passwort eingegeben und angeschmissen. Map ausgewählt, Mission ausgewählt und bestätigt. Nun lädt er auf einmal ein paar Dateien herunter, was seit Jahren nicht mehr vorkam bei der Mission, damit ich anschließend dumm aus der Wäsche gucken kann. Es gab keine Slots mehr zum auswählen:/. Die Mitstreiter haben sich verbunden mit meinem PC, welcher als Server fungierte und fanden ebenfalls keine Slots vor.


    "Nun denn", dachte ich mir und probierte es einfach mal den Server auf LAN zu starten. Gleiches Spiel - ich durfte wieder dumm aus der Wäsche gucken.:/

    PC neugestartet. Gleiches Spiel: irgendwas mit Wäsche und dumm.

    ¯\_(ツ)_/¯

    Die anderen beiden, auch beide das DLC frisch erworben, versuchten auch selbstständig die Mission zu öffnen und zu starten. Ohne Erfolg.


    Ich habe nun alle weiteren Missionen überprüft und jedes mal kam es zu einem kleinen Download und es gab keine Slots zum auswählen.

    "Okeh, eine Sache kann ich noch probieren, damit ich das Problem auf das DLC schieben kann oder auch nicht", dachte ich mir. Ich starte also meinen alten Steam-Account, welcher ebenfalls Arma besitzt. Keine DLC's darauf, nur eben die Missionen identisch aus dem Workshop geladen. Starte das Spiel, mache alles wie oben erwähnt und zack da sind Slots zum auswählen. Meine Mitstreiter konnten beitreten und wir konnten eine gemeinsame Runde kleine arme Terroristen auf einem Fabrikgelände zerstören.


    Leider scheint niemand ein ähnliches Problem zu haben im Steamforum, denn alle die dort ähnliche Probleme hatten, hatten Probleme mit aktivierten Mods.


    Evtl. hat sich schon einmal jemand damit befassen müssen und kann mir dort weiterhelfen. Da ich nur eine 20k-Leitung über WLAN habe - Ja, es gibt Haushalte, welche ihr Internet über WLAN aus der nächsten Stadt beziehen und keine Kabel haben die zum Haus führen - würde ich gerne eine neue Installation vermeiden wollen.


    In diesem Sinne schöne Grüße und schon einmal Danke für alle Vorschläge!
    Bo

  • Hey Krachbo,

    Ich würde dir hier mal ein paar schritte auflisten die helfen könnten.


    Schritt 1

    • Trenne die Verbindung des Modems von der Steckdose und warte mindestens 30 Sekunden
    • Stecke das Modem wieder ein, starte Arma und versuche es erneut

    Schritt 2

    • Stelle bitte sicher, dass keine Programme, die die Ausführung von Arma behindern könnten, im Hintergrund laufen. Der beste Weg, dies sicherzustellen, ist, einen sauberen Neustart auszuführen: http://bit.ly/2LxAQp9
    • Starte Arma und versuche es erneut.

    Schritt 3

    • Deaktiviere alle Programme, welche ein Overlay erstellen, wie zum Beispiel FPS-Anzeiger oder Modifikations-Programme von Dritt-Anbietern, wie beispielsweise Mod Manager.
    • Starte Arma und versuche es erneut.

    Schritt 4

    • Füge Arma, den Steam und alle dazugehörigen Ordner zur Ausnahmeliste des Antiviren-Programms / Windows Defender & Firewall hinzu.
    • Starte Arma und versuche es erneut.

    Schritt 5

    • Öffne bitte die folgenden Ports:
      • TCP: 80, 443, 1119, 1120, 3074, 3724, 4000, 6112, 6113, 6114, 27014-27050
      • UDP: 1119, 1120, 3074, 3724, 3478-3479, 4000, 4379-4380, 5060, 5062, 6112, 6113, 6114, 6250, 12000-64000
    • Starte Arma und versuche es erneut.

    Schritt 6

    • Deinstalliere (nicht nur deaktivieren) dein Antiviren-Programm und starte den PC erneut.
    • Starte Arma und versuche es erneut.

    • Gerne kannst du dieses nach dem Test erneut installieren, sollte es zu keiner Änderung geführt haben


    mfg

    Bloodwyn